Homekit Italia Group
  • Home

  • Indice del forum!
Questa sezione è dedicata al programma ufficiale di Home kit Italia per s.o. Windows. Segnalazioni, errori, consigli o richieste di aiuto potranno essere effettuate in questa sezione.
 #438  da diodo157
 14/05/2019, 21:11
Ciao.
Il programma e' gia' da qualche tempo che non mi vede piu' nessuna porta....
Prima funzionava benissimo, mi dava un errore ma funzionava benissimo tutto....
Dopo qualche aggiornamento dello stesso, non mi vede piu' la porta dove ho collegato la rs232 o i nodemcu...
Premetto che riesco a programmare sia a riga di comando che da esp8266flasher, ma il programma mi piace, e mi dispiace non poterlo usare.
Quando premo per scansionare i dispositivi, non mi da' nessun errore, ma mi fa' vedere solo la com1...
tutti i driver son a posto e idem i dispositivi.
Potete aiutarmi???
Ultima modifica di lizzus il 17/05/2019, 16:59, modificato 1 volta in totale.
 #439  da Glucas
 15/05/2019, 14:11
Ciao, ho sboccato tutte le porte, puoi indicarmi se vedi il tuo dispositivo?
 #440  da Glucas
 15/05/2019, 14:32
io collego tranquillamente si USB sia il dispositivo, allego file
Allegati
scheda.jpg
scheda.jpg (23.92 KiB) Visto 12486 volte
dispo1.jpg
dispo1.jpg (210.13 KiB) Visto 12486 volte
dispo.jpg
dispo.jpg (42.01 KiB) Visto 12486 volte
 #441  da diodo157
 15/05/2019, 17:42
Adesso mi fa vedere tre pagine di righe, ma non c'e' il dispositivo, ma le versioni precedenti mi vedeva correttamente la porta, adesso solo la 1.
Premetto che uso win10 pro.
grazie
 #442  da Glucas
 15/05/2019, 21:36
Ciao, premetto che sono rimasto senza pc, se la tua scheda è una cinese il problema è quello, fai la prova con la scheda che ho postato sopra, — al momento non posso effettuare nessun aggiornamento , fammi comunque sapere se hai novità
 #444  da Glucas
 16/05/2019, 10:34
Se noti nella foto anche io ho collegato un cavo usb collegato al nodemcu e lo trova senza problemi ( com6 board com7 cavo usb ) attaccato e trovato
 #506  da diodo157
 29/05/2019, 20:56
Purtroppo no, sono arrivato alla conclusione che non mi vede nessuna scheda con la seriale CH340, mentre con le CP210 funziona benissimo.
Il PC me li vede tutti tranquillamente, e uso tutti qli altri programmi senza problòemi.
Lo strano e' che le versioni precedenti mi funzianavano su tutti i device...
 #507  da lizzus
 30/05/2019, 9:49
beh, però da quel che capisco il problema non è dovuto al programma bensì alla nota problematica del lettore ftdi, quindi chiudo come "risolto".