Homekit Italia Group
  • Home

  • Indice del forum!
In questa sezione parliamo dei bridge homekit (Philips, Ikea, Aqara)
 #468  da sapi100
 27/05/2019, 19:39
I have 2 Aqara hubs. The first I have all my Aqara sensors connected and it works, I have connected hub 2 and will add extra door sensors and Water Leak sensor but I can't add anything to hub 2 only to hub 1. Why? What's the problem?
Hub 2 works fine and can make automating from other homekit sensors, no problem. I have tried removing hub 1 from power, but it didn't help either. Does anyone out there have a solution to my problems?
 #474  da lizzus
 27/05/2019, 21:51
Penso perchè il secondo hub viene visto come dispositivo accessorio

I think because the second hub seen as a child device
 #486  da sapi100
 28/05/2019, 9:53
Maybe, but I add it as a Hub and I can choose Hub 1 or Hub 2 if I need to add some new device and it only succeeds on Hub 1. For me it's mysterious.
 #620  da sapi100
 04/07/2019, 11:21
Now my problems are solved.
All 3 Aqara Hubs are updated with the new firmware and my Xiaomi Hub as well. Only use the Mi Home app for any device and those who are Homekit compatible also come in the Apple Home app.
IMG_1246.PNG (150.64KiB)Visto 77926 volte
 #623  da lizzus
 05/07/2019, 15:17
ha risolto con l'aggiornamento del firmware?

have you solved with the firmware update?
 #637  da sapi100
 06/07/2019, 16:19
Maybe, but I think more that the Aqara Home app made some trouble, it didn't like to run together. The only thing I haven't updated is Mi hub, I don't want to lose custom ringtone.