Homekit Italia Group
  • Home

  • Indice del forum!
 #1510  da Leo
 25/09/2019, 21:59
Buonasera a tutti ho bisogno di un aiuto con Homebrige che sembra aver smesso di funzionare..
L'ultima operazione che ho fatto è aggiornare il Plugin di Shelly.
Questo è quello che succede..
Codice: Seleziona tutto
[email protected]:~ $ sudo systemctl status homebridge
● homebridge.service - Node.js HomeKit Server
   Loaded: loaded (/etc/systemd/system/homebridge.service; enabled; vendor preset: enabled)
   Active: active (running) since Wed 2019-09-25 21:57:33 CEST; 19s ago
 Main PID: 27649 (homebridge)
   CGroup: /system.slice/homebridge.service
           └─27649 homebridge

set 25 21:57:50 raspberrypi homebridge[27649]: [2019-9-25 21:57:50] Loaded plugin: homebridge-dummy
set 25 21:57:50 raspberrypi homebridge[27649]: [2019-9-25 21:57:50] Registering accessory 'homebridge-dummy.DummySwitch'
set 25 21:57:50 raspberrypi homebridge[27649]: [2019-9-25 21:57:50] ---
set 25 21:57:50 raspberrypi homebridge[27649]: [2019-9-25 21:57:50] Loaded plugin: homebridge-raspberrypi-remote
set 25 21:57:50 raspberrypi homebridge[27649]: [2019-9-25 21:57:50] Registering accessory 'homebridge-raspberrypi-remote.RaspberryPi'
set 25 21:57:50 raspberrypi homebridge[27649]: [2019-9-25 21:57:50] ---
set 25 21:57:50 raspberrypi homebridge[27649]: [2019-9-25 21:57:50] Loaded plugin: homebridge-shelly
set 25 21:57:51 raspberrypi homebridge[27649]: [2019-9-25 21:57:51] Registering platform 'homebridge-shelly.Shelly'
set 25 21:57:51 raspberrypi homebridge[27649]: [2019-9-25 21:57:51] ---
set 25 21:57:53 raspberrypi homebridge[27649]: [2019-9-25 21:57:53] Loaded plugin: homebridge-weather-plus
Ho controllato il file config.json con il validatore e sembra essere ok.. :?
 #1517  da Leo
 26/09/2019, 10:39
Ho scoperto il responsabile:
Il plugin homebridge-shelly !
Disinstallato magicamente tutto torna a funzionare (ovviamente meno gli Shelly non Flashiati).
Qualcuno ha avuto lo stesso problema? Come potrei risolvere?

Grazie
 #1518  da gpl71
 26/09/2019, 11:51
tu flashali nativi ... così non dipendi più da plugin
 #1534  da Gerardo
 28/09/2019, 9:32
ciao!
Lo uso da gennaio per due shelly1, nessun problema anche ora con ios13 ;)
Per le tapparelle ho due shelly2 con un'altro plugin
Prova tanto gli shelly sono già pronti per usarli con mqtt ;)
 #1537  da Leo
 28/09/2019, 10:19
Gerardo ha scritto: 28/09/2019, 9:32 ciao!
Lo uso da gennaio per due shelly1, nessun problema anche ora con ios13 ;)
Per le tapparelle ho due shelly2 con un'altro plugin
Prova tanto gli shelly sono già pronti per usarli con mqtt ;)
Hai ragione provare non costa nulla.. la mia paura è sempre il Rasp con Homebridge.. Aggiorno un plug in e smette di funzionare.. :evil:
 #1621  da Leo
 30/09/2019, 13:13
Allora ho flashato i 3 shelly con raven e inseriti in HomeKit.. l’unica cosa che l’app casa vede ancora i vecchi su homebridge.. come li posso togliere?? :?
 #1625  da Gerardo
 30/09/2019, 14:25
Ho trovato questo

https://github.com/nfarina/homebridge/issues/1033

Fai attenzione che se cancelli entrambe le cartelle devi configurare Homebridge come hub su casa, prova prima solo con accessories

Non mi è ancora capitato questo problema magari aspetta qualche altro feedback
 #1632  da Leo
 30/09/2019, 16:57
Gerardo ha scritto:Ho trovato questo

https://github.com/nfarina/homebridge/issues/1033

Fai attenzione che se cancelli entrambe le cartelle devi configurare Homebridge come hub su casa, prova prima solo con accessories

Non mi è ancora capitato questo problema magari aspetta qualche altro feedback
Mmmmm grazie Gerardo! Forse mi conviene prima eliminare Homebridge da casa e rimetterlo giusto per fare una prova.. :?

Aggiornamento: Tolto Homebrige da Casa e riaggiunto... Stessa faccenda: i 3 shelly ricompaiono sempre... :evil: :cry:

Aggiornamento 2: sudo rm -r accessories/ niente da fare... sti maledetti shelly non scopaiono..

Aggiornamento 3: sudo rm -r persist/ niente da fare riavviato tolto e riaggiunto homebridge dall app casa.. :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil:

Aggiornamento 4: dopo un po’ magicamente ho riaperto casa e gli accessori sono scomparsi.... Mahhhh